Gaphor broken in Ubuntu 10.10

Class diagram showing dependency between &quot...
Image via Wikipedia

A warning to anybody thinking about this – do not use the Gaphor package (for drawing UML diagrams) from Ubuntu 10.10.

I have lost – possibly irretrievably – several hours work on a class diagram using the supplied package: and it seems I am not the only one.

I will have to see if I can fix it.